PHPMailer Güvenlik Açığı 5.2.18 Remote Code Execution

Merhaba Sayın Ziyaretçilerimiz;

Yaygın olarak bir çok php yazılımda kullanılan phpmailer kütüphanesinde ortaya çıkan bir güvenlik açığı nedeniyle bu kütüphaneyi kullanan yazılımlarınızda aşağıda bahsedeceğimiz güvenlik güncellemesi ile birlikte gelen dosya değişikliğini yazılımlarınıza uygulamanızı tavsiye ederiz.İlgili açık hesaplarınızdan spam ve zararlı mail çıkmasına neden olacağı gibi uzaktan farklı kodlarında çalışmasına neden olacaktır.

Yazılım sayfası :

https://github.com/PHPMailer/PHPMailer

Güvenlik açığının kapatılmasına yönelik işlemler:
https://github.com/PHPMailer/PHPMailer/blob/master/changelog.md

https://github.com/PHPMailer/PHPMailer/blob/master/SECURITY.md

Açık hakkında bilgiler;

This advisory: https://legalhackers.com/advisories/PHPMailer-Exploit-Remote-Code-Exec-CVE-2016-10033-Vuln.html

Video PoC: https://legalhackers.com/videos/PHPMailer-Exploit-Remote-Code-Exec-Vuln-CVE-2016-10033-PoC.html

İlgili yazılımı kullanan tüm müşterilerimizin gerekli güncellemeyi yapmaları önemle rica olunur.

EkonomikHost İnternet ve Bilişim Hizmetleri

 

tekirdag escort ankara escort escort samsun escort bursa mugla escort

Bir cevap yazın